Factom Network Issues
Incident Report for Factom
Resolved
The Factom Network is online. If you are running a Factom Node, your node will resume syncing without any action required on your end.
Posted 5 months ago. Feb 21, 2019 - 15:55 CST
Investigating
The Factom Network is offline and we are investigating the issue.

We value your patience - please subscribe to our status page for real-time updates.
Posted 5 months ago. Feb 21, 2019 - 08:59 CST
This incident affected: Factom Network.