Shared Sandbox Maintenance
Incident Report for Factom
Resolved
All systems back online.
Posted 6 months ago. Mar 22, 2019 - 13:14 CDT
Update
We are continuing to work on a fix for this issue.
Posted 6 months ago. Mar 22, 2019 - 13:14 CDT
Identified
We are performing a reset of the blockchain for the Harmony Connect Shared Sandbox. During this time you may experience an interruption in services on that environment. All other environments remain online and will not be impacted.
Posted 6 months ago. Mar 22, 2019 - 12:21 CDT
This incident affected: Factom Harmony Connect, Factom Blockchain Explorer, and Factom Network.