Explorer Node not advancing
Incident Report for Factom
Resolved
As a result of the recently published processor exploits, the Azure platform has been rebooting servers at random with their patches. We have mitigated the issue and the Explorer is now fully functional.

To clarify, the Factom Network was not impacted by this issue, just the Explorer.
Posted 11 months ago. Jan 04, 2018 - 10:59 CST
Identified
The FactomD node that populates the Explorer database has stalled. We have identified the problem and are working to rectify the issue.
Posted 11 months ago. Jan 04, 2018 - 10:05 CST