Investigating Issues on Ephemeral Sandbox
Incident Report for Factom
Resolved
This incident has been resolved, and connect is replicating to the Factom Blockchain. No data was lost.
Posted 4 months ago. May 17, 2019 - 11:26 CDT
Investigating
We are currently investigating issues with replication to the Factom blockchain from Connect.
Posted 4 months ago. May 17, 2019 - 10:04 CDT
This incident affected: Factom Harmony Connect.