Connect Ephemeral Sandbox Certificate Update
Incident Report for Factom
Resolved
This incident has been resolved.
Posted 25 days ago. Aug 26, 2019 - 12:30 CDT
Investigating
We are currently upgrading our certificate management infrastructure. Due to an issue, the process is causing interruptions. We are actively fixing the issue and do not expect it to continue for more than 30 minutes.
Posted 25 days ago. Aug 26, 2019 - 11:20 CDT
This incident affected: Factom Harmony Connect.